Page 2 of 2

Posted: Fri Feb 17, 2006 12:01 pm
by The_Sinister_Mastermind
LimeWire is good, although I heard the new one (4.10) is messed up. I'm still using 4.9.33 as I don't use it very often any more and see no reason to upgrade, when I do I don't have any problems though.

Posted: Fri Feb 17, 2006 1:23 pm
by HappyHarvick29
I use BT at school cause of the broadband, and Kazaa Lite K++ V. 2.4.2 at home, it's basically an old re-programmed version of Kazaa without the ads, spyware, and with build in IP blockers. Still works as well as it ever did, which isn't saying much for P2P, but at least its not full of dead seeds like BitTorrent.

Pro's and Con's of both I guess.

Posted: Fri Feb 17, 2006 2:21 pm
by Thunderdog
Mr. Worm wrote:Limewire is spyware infested.

The Mac version doesn't though (well, because it is a Mac), but it does this lovely little thing of hogging all the RAM.
Limewire is only spyware infested if you have the free version. This is easily remedied by searching for 'Limewire' under programs.

Posted: Fri Feb 17, 2006 8:33 pm
by franpa
tsm 4.9.33 is older then 4.10 therefore you dont need to upgrade

Posted: Fri Feb 17, 2006 9:47 pm
by The_Sinister_Mastermind
Your stupidity never ceases to amaze me. Quick point of reference franpa, do not confuse 4.1 with 4.10.

Posted: Sun Feb 19, 2006 8:29 pm
by Kazer0
The_Sinister_Mastermind wrote:Your stupidity never ceases to amaze me. Quick point of reference franpa, do not confuse 4.1 with 4.10.
OWNED>.<

Posted: Sun Feb 19, 2006 9:00 pm
by Check-Mate
:laugh:
Oh the hilarity.

Posted: Mon Feb 20, 2006 12:19 pm
by julie124
OWNED>.<
gotta love it

Posted: Mon Feb 20, 2006 5:42 pm
by The_Sinister_Mastermind
Even after all this franpa still tried to argue the point with me on MSN yesterday. And by tried I mean failed. :laugh:

Posted: Sat Feb 25, 2006 1:23 am
by franpa
what...?

Posted: Sat Feb 25, 2006 3:27 am
by The_Sinister_Mastermind
franpa you already tried to argue this with me over MSN and I already proved you wrong there. Why the hell do you have such a hard time admitting that you're wrong? For the last time there is a difference between 4.1 (I.e. four point one) and 4.10 (I.e. four point ten). Don’t believe me, the go look up the current version of LimeWire, you’ll see I’m right.

Actually because I know you’re to stupid to manage that on your own I did it for you.
Current version of LimeWire = 4.10.5
My version of LimeWire = 4.9.33
Now if you can’t tell the difference then I feel sorry for you as you’re obviously suffering from mental retardation.

Posted: Sat Feb 25, 2006 3:42 am
by franpa
why did you have to say that here as i never mentioned 4.1 is the same as 4.10 here!

Posted: Sat Feb 25, 2006 3:46 am
by The_Sinister_Mastermind
You sure as hell implied it.
franpa wrote:tsm 4.9.33 is older then 4.10 therefore you dont need to upgrade

Posted: Sat Feb 25, 2006 3:52 am
by franpa
exactly 4.9.33 is older then 4.10

Posted: Sat Feb 25, 2006 4:00 am
by The_Sinister_Mastermind
Ok this just isn't funny anymore and it's going no where. Either you're to stupid to realise it or as per usual you're being an ass because you have nothing better to do with your time other then lead a sad existence. Go and look it up. The current version of LimeWire is 4.10.5. It was released earlier this year. 4.9 was released sometime last year. You're wrong, I was right, accept it and move on.