Old game- CD to computer problem

Post problems with getting games installed and running properly here.
Post Reply
LindaS

Old game- CD to computer problem

Post by LindaS »

This may be beyond the scope of the forum, but I would appreciate some advice. It does have to do with finding and enjoying old games, and getting them to work......

I fell for a shareware game years ago, and then bought that one plus the next two related programs......... Pickle Wars 1 2 and 3. We, of course, have had periodic computer crashes and rebuilds long since, but the whole directory for this was burned on cd, including the original set-up file. And I have been unable to pull this back off the cd in a working fashion. Even just copying the set-up file and starting fresh with that doesn't work. Exactly the same problem in all cases.

In all types of tries, everything seems to setup and/or move fine, except that when I try to run one of the basic applications (pw1, pw2, pw3) it can't work because 'drive E' is not available...... ?!? The programs have never been associated with E on any version of my system. They were downloaded onto C, were on C when newer and working. They were burned onto cd on F. I'm trying to reinstall or resetup on C or D. Was running 98SE when the program was purchased, and still running that OS now.

I'm confused and grumpy. I know that PW1 is available as shareware, but my favorites were Two and Three. Tried contacting the author a couple of years ago, but she keeps no records on such purchases, and why should she. Not her job. But I am whiny........... They're all sitting there on a cd and I can't play them! Cannot now afford to rebuy them.

Any advice *welcome*
LindaS
User avatar
Thunderdog
<b>Token Black Guy</b>
<b>Token Black Guy</b>
Posts: 1737
Joined: Sat Sep 14, 2002 9:25 pm
Location: Southeastern Japan

Post by Thunderdog »

Did you install any new drives in the system? Not sure what to make of that, really...There's always the possibiltiy of downloading them. But that's another story.
User avatar
emmzee
Site Admin
Site Admin
Posts: 2451
Joined: Sat Sep 14, 2002 2:25 pm
Location: Ontario, Canada

Post by emmzee »

Are you running these through <a href="http://dosbox.sourceforge.net">DOSBox</a>? If not, try doing that and see if the same problem occurs. That will help narrow down things a bit. I have another idea, but try running it thru DOSBox first and see what happens.

It <i>is</i> a strange sounding problem. I checked the Pickle Wars files looking for a config file of some kind but I don't see any. Unfortunately it doesn't seem like MVP Software will be much help; seems like they redesigned their site recently, removing all references to their older software like Pickle Wars. :(

FWIW, you can download Pickle Wars 1 (shareware) here, it seems to work fine:
http://www.dosgames.com/g_side4.php

(Aside: If this post is somewhat incoherent, blame TD's spinning, hypnotizing avatar ... :huh:)
Owner / Webmaster of DOSGames.com for over 20 years

Download my free ebook: The Historical Reliability of the New Testament
Post Reply