Stupid question...

Post problems with getting games installed and running properly here.
Post Reply
Robzilla
Newbie
Newbie
Posts: 1
Joined: Sat Jun 28, 2003 4:08 pm

Stupid question...

Post by Robzilla »

I've got my game to work fine in XP, however my monitor sucks and makes the game look VERY dark. I was wondering if there was any way to force my game (Elder Scrolls 2: Daggerfall and others) into a window or somehow increase my brightness...

Note: I've tried raising my brightness on my monitor, I've tried adjusting it on my desktop so I'm left to ask here.

Thanks in advanced.
Splodginator
Way too much free time
Way too much free time
Posts: 558
Joined: Wed Apr 23, 2003 10:28 pm
Location: Nowhere.

Post by Splodginator »

Is there any Gamma Adjustment in the game? Some games, like Doom, have Gamma Adjustment levels which make the screen brighter. Or there could be Gamma Adjustments for your video card.
Clueless

Post by Clueless »

I've got the same problem. I installed Warcraft 2: Tides of Darkness on XP. I can't seem to find any gamma correction in the game anywhere! Adjusting the Windows/video card colors and gamma don't seem to have any effect on the DOS game.

Any ideas? :(
Lim-Dul

Post by Lim-Dul »

No help for Warcraft(well it could work, but it's a longshot), but here is a link that will help you with games that use 256 colors.
ftp://ftp.simtel.net/pub/simtelnet/msdo ... assi10.zip
Which, btw, reminds me, I could have used this for Daggerfall! I was so angry, I deleted the game. :cry:
Maybe I'll download it again.

P.S. DOS only(hope you've got some expirience there)! :devil:
User avatar
Sorcerdon
Expert
Expert
Posts: 136
Joined: Wed Jan 26, 2005 5:34 pm
Location: Floirda, USA

Post by Sorcerdon »

THis happened to me with Age Of empires.
Check if ur mouse has a tail.
Meaning in mouse options. Sometimes if u have a mouse tail - it makes it all dark and ugly.... and DONT ask me why. It just does - at least it did it for me.

remove the mouse tail in mouse options.
regards,
<img src="http://img235.exs.cx/img235/8673/sorcerdonlogo6qk.jpg" width="181" alt="Image Hosted by ImageShack.us" />
Mivalekan

Post by Mivalekan »

I have the same problem with Daggerfall. It's so dark I can't see anything. The same thing happens with games like Quake 1 and Hexen 2.
User avatar
dr_st
Way too much free time
Way too much free time
Posts: 377
Joined: Wed Jun 23, 2004 2:49 pm
Location: Absorbed into Clayface

Post by dr_st »

So you just have a dark monitor.
Mivalekan

Post by Mivalekan »

No, the game is just dark. Games like Warcraft 3 and BF1942 work just fine for me.
PJPsyco
Member
Member
Posts: 31
Joined: Sun Nov 16, 2003 2:14 pm
Location: Rolla, MO

Post by PJPsyco »

Some games, esspecially those made for mac computers as well as pc are dark. You can increase the lightness of your monitor in the monitor itself by increasing the charge that gets to the screen. For CRT monitors this is ussually a screw in the rear of the monitor behind a removable peice of plastic.
Other trick is Dosbox
User avatar
dr_st
Way too much free time
Way too much free time
Posts: 377
Joined: Wed Jun 23, 2004 2:49 pm
Location: Absorbed into Clayface

Post by dr_st »

Mivalekan wrote:No, the game is just dark. Games like Warcraft 3 and BF1942 work just fine for me.
Because Windows allows more options to manipulate brightness, whereas in DOS games either you have gamma correction on the game or you don't. If you can't see anything in Quake 1 even on max gamma correction - it's the monitor. Or it could be some video card problem, but it's less likely.
Guest

Post by Guest »

Mivalekan wrote:No, the game is just dark. Games like Warcraft 3 and BF1942 work just fine for me.
almighty guy
Newbie
Newbie
Posts: 1
Joined: Mon Jun 12, 2006 6:44 am

Post by almighty guy »

:karate: IT's just a dark game
HERE YEE HERE YEE
Post Reply