Page 1 of 1

An aggrevating chain of repair...

Posted: Sat Jan 13, 2007 3:46 pm
by pedersencato
So I have a new computer I put together and from the start It has never POSTed... I've tried various different things to get it to run but so far no luck... It's current configuration is:

Pentium D 915
Asus P5B Deluxe (replaced a P5LD2)
1024MB (2x512MB) ULTRA DDR2 PC4200 RAM (ULT31694, I Think)
ULTRA V-SERIES 500w Power Supply (ULT31841)
BFG GeForce 7300 GS OC PCI-E Video Card

At first the general consensus was that the BIOS just needed to be updated (on the P5LD2) so I borrowed a P4 and flashed it with the only BIOS update that was on the ASUS site for that board... it didn't help, we then brought the Processor back to the store and they put it in a test unit and it POSTed fine... I tried sticking in an old PCI video card that I knew works just in case that was the problem... but it wasn't to be, so we thought maybe it was just a fault in the motherboard so I replaced it today and still no luck. anytime I make a hardware change I tried both RAM sticks sepratley in every slot. The only thing that seems to be possible to be the problem is if there is some sort of incompatability between the power supply and dual core processors... which seems very unlikely, and I couldn't find anything about any sort of thing Like that, so now I turn to you to see if someone has any idea what the problem is. Thank you in advance.

Posted: Sat Jan 13, 2007 3:58 pm
by Final Chance
Put the RAM in a different computer, and run MEMTEST, see if the RAM is bad.

Also ensure that the motherboard is not touching the metal behind it, there are screw-holders that create an approx. 0.5 cm gap between the motherboard and the metal. I made that mistake once or twice.

Posted: Sat Jan 13, 2007 4:46 pm
by emmzee
What exactly happens when you try to turn it on? Does the power supply fan start up and the power light on the front (if any) turn on? Are there any beeps indicating an error? (Usually if there's an error during the POST it'll beep, and the beeps can be decoded to tell you what kind of error it is.)

It could be any one of the components within the case that's causing the problem. Back in the 'day I spent quite awhile trying to figure out why my friends' computer wouldn't turn on, and it turned out that the floppy drive's power cable wasn't plugged in all the way. Amazingly that prevented the computer from even turning on. Another time, my brother's computer had all kinds of weird problems, and eventually (after testing nearly every component, ex RAM, video card, etc) it turned out the motherboard (which was brand new) was simply faulty, and replacing it fixed everything. So the only way to diagnose the problem (as long as you're sure by checking the manuals nstuff that all the parts should work together in theory) is by systematically checking each part one at a time to see where the problem lies ... sounds like you've got a good start by making sure the RAM, video card and motherboard are not the problem; time to test whatevers left (hard drive, power supply ... um, whatever else is in there). (Tho as Final Chance mentioned make sure the motherboard is properly seated.)

PS. Although slightly out of date, is a good guide for general hardware information & troubleshooting.

Posted: Sat Jan 13, 2007 6:39 pm
by pedersencato
Thanks for the quick replies.
a) to make sure it wasn't shorting in the back with the case I ran it outside the case altogether on a few antistatic bags so as to not kill it.
b) I've run it with nothing but Processor, RAM and Video Card to make sure it wasn't any other component.
c) I don't have another computer I can test the RAM in but I'll talk to someone I know and see if he'll take it and test it for me.


My sister bought me a power supply today but I don't have my RAM right now(I lent it to my friend so that he could test it for me) so I won't know if it helped until at least tomorrow. [/u]

Posted: Wed Jan 24, 2007 4:16 pm
by pedersencato
First, Sorry about the double-post...

Now, I got my RAM tested at the store where I bought it and it came out fine... and I got that new power supply and the damn thing still doesn't work, now if I can't find an answer to this soon I'm going to have to (shudders) let a 'professional' get it running for me... please don't make me degrade myself like that...