Tell us about your computer!

Want to talk about your hardware setup? Brag about your super-machine's layout? Pretend you know a lot about computers? You can do all that and more in this forum.
Post Reply
User avatar
pedersencato
Member
Member
Posts: 43
Joined: Wed May 19, 2004 6:50 am

Post by pedersencato » Wed May 19, 2004 7:08 am

Intel P4 2.8 ghz processor with Hyper-treading
Soyo Dragon II moterboard with HT support
(built into motherboard: 4 usb 2.0 ports, 1 Lan port, printer port, mic in speaker out line out from onboard audio)
Albatron Geforce FX5200 Video Card with Video out
512mb of ram in dual channel configuration
80gb harddrive (no partitions) With SATA hookup
B)
Last edited by pedersencato on Fri May 21, 2004 8:02 am, edited 1 time in total.

User avatar
Frenkel
Way too much free time
Way too much free time
Posts: 539
Joined: Wed May 05, 2004 7:47 am
Location: Netherlands

Post by Frenkel » Wed May 19, 2004 2:04 pm

pedersencato wrote:80gb harddrive (no partitions)
Pretty useless then :)
Groeten van Frenkel
Visit us at the Official S&F Prod. Homepage

User avatar
x86_Game-Junkie
Lord of Gaming
Lord of Gaming
Posts: 318
Joined: Mon May 17, 2004 5:31 pm
Location: The Bachelor Pad, Sydney Oz

Post by x86_Game-Junkie » Thu May 20, 2004 1:20 am

a very modern pc...
except I chose to have Windows 2000 Professional instead of the user-friendly XP!!

cheers_rules
Newbie
Newbie
Posts: 8
Joined: Mon May 31, 2004 1:36 am
Location: Virginia

RE: System Specs

Post by cheers_rules » Mon May 31, 2004 2:01 am

Main System:

Soyo Socket 7 Mobo
AMD K6-2 CPU @ 500MHz.
512 Megs of PC133 SDRAM
Primary HD: Maxtor 10GB
Secondary HD: Western Digital 9GB
Phillips 8x4x32x CD-RW
16x DVD-ROM
Matrox MGA PCI Graphics
Sound Blaster Vibra! 16 ISA Sound Card
WinTV Go! PCI
4-Port NEC USB 2.0 PCI Card
3COM EtherLink 3 ISA NIC
Windows XP Home Edition w/Service Pack 1a

Nostalgia System:

Soyo VLB Mobo
AMD 386DX @ 40MHz.
Cyrix FasMath 387DX Coprocessor
32 MB. EDO RAM (8x4MB 30-Pin SIMMS)
VLB Dual EIDE Controller Card
HD: Seagate 2.1GB
Trident VLB 2Meg Graphics Card
Sound Blaster Pro 2.0 ISA
33.6K ISA Modem
3COM EtherLink 3 ISA NIC
Dual OS: Windows NT 3.5.1 w/Service Pack 5 & PC-DOS 2000/WFW 3.11

Dave

Post by Dave » Tue Jul 06, 2004 8:09 pm

Sorry about not posting my specs, when you can see my WHOLE system:

------------------
System Information
------------------
Time of this report: 6/28/2004, 16:35:31
Machine name: DAVE
Operating System: Windows Longhorn (BETA)
Language: English (Regional Setting: English)
System Manufacturer: ECS
System Model: K7S5A
BIOS: Default System BIOS
Processor: AMD Athlon(tm) Processor, MMX, 3DNow, ~1.2GHz
Memory: 256MB RAM
Page File: 99MB used, 519MB available
Windows Dir: C:\WINLH
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

[excessive system information removed]

User avatar
Wally
King of the Carrot Flowers
Posts: 4705
Joined: Thu May 01, 2003 8:30 pm

Post by Wally » Tue Jul 06, 2004 10:31 pm

:| scary

*thinks* about throwing windows out the window and having less files :)

Dave

Post by Dave » Wed Jul 07, 2004 5:10 am

What's scary about my system?

Gurok
Newbie
Newbie
Posts: 1
Joined: Tue Jul 20, 2004 11:41 am
Location: Geelong, Australia

Post by Gurok » Tue Jul 20, 2004 11:52 am

Here are my system specs:

Intel Penitum 4 Celeron 2.4Ghz
512 MB Generic DDR333 RAM
GeForce4 MX440 Clone (w/ VESA 2.0 support!)
4 x 7200 RPM HDDs
o 2 x 80GB
o 1 x 150GB
o 1 x 250GB
Totalling approximately 530 _real_ GB.
Genuine SoundBlaster Live! sound card
Samsung DVD/CD-RW combo drive
Generic 3½" floppy drive
Generic 5¼" floppy drive
101-key Diamond Touch Keyboard
Generic optical mouse (to be replaced)
2 x USB gamepads
Generic microphone w/ stand
2 x generic Realtek-based 10/100 NICs
RAID IDE controller
LG 700S 17" monitor
Dodgy 400W (pffft... more like 40) speakers (to be replaced)
1 x Removable hard drive bay

So what do you think? Enough space for a few of the old DOS games?
All my friends tell me that peer pressure is cool.

thekore

Post by thekore » Sun Aug 08, 2004 6:33 am

Athlon XP2500+ Barton
512MB DDR400 Dual Channel
80Gb WD Caviar 8Mb Cache 7200rpm HD
Asus MB
LG 16/52 DVD-Rom
onboard 6.1 sound
32Mb SiS315 AGP4x GFX
XP Pro

iBook G4 800MHz
640MB DDR2100
40Gb ATA HD
Airport Extreme
Bluetooth
Radeon Mobility
CDRW
21"
OSX (10.3.4)

P3 867MHz
128MB PC100
40Gb Seagate HD (2x 20Gbs)
CDROM
FreeBSD 4.10

Celeron 700MHz
64MB PC64
6Gb HD
CDROM (12x)
12"
Slackware 10.0

80486
32MB RAM
512MB HD
Floppy
Smoothwall

User avatar
CloudCobain
Experienced Member
Experienced Member
Posts: 93
Joined: Sat Aug 07, 2004 7:58 am
Location: NYC

Post by CloudCobain » Sun Aug 08, 2004 10:43 am

eMachines 150DVD
Intel Celeron 1.2Ghz
Windows XP Home Edition
128MB SyncDRAM
Intel 82810E 8MB Graphics Controller
SoundMAX Onboard Sound Card
20GB Hard Drive
Conexant 56K Modem
USB Hub
16x DVD-ROM Drive
52x32x52x CD ReWriter Drive
Stock 1.44MB Floppy Drive
DirectX v9.0b
eMachines Plug and Play Monitor
Microsoft Two Button/Wheel Mouse
PC|line 4D Mouse
4-Button Joypad
SoundStation 2
Lexmark Printer/Scanner/Photocopier 'All In One'
128Kb/s ntl Broadband Connection
Last edited by CloudCobain on Mon Aug 09, 2004 3:04 pm, edited 1 time in total.
Lack of iron and/or sleeping.

User avatar
dr_st
Way too much free time
Way too much free time
Posts: 371
Joined: Wed Jun 23, 2004 2:49 pm
Location: Absorbed into Clayface

Post by dr_st » Mon Aug 09, 2004 3:03 pm

Intel Pentium4 3.0C
ASUS P4P800-E Deluxe
1GB RAM
Thermaltake Lanmoto Case
Thermaltake Butterfly 480W PSU
GeForce FX5200
LG 8x DVD-RW 4081B
LG 52x32x52x16-DVD Combo 4521B
120GB Maxtor SATA HDD
Creative Sound Blaster Audigy 2 ZS
MAG 19" 996PF CRT
Utopia 5.1 Speakers
HP 5510 All-in-One Printer/Scanner/Copier/Fax
Running Windows XP Professional

Compaq Evo N610c Laptop
Intel Pentium4 Mobile 1.8GHz
256GB RAM
ATI Mobility Radeon 7500
30GB HDD
Running Windows XP Professional

AMD K6 475MHz
AOpen AX59 Pro
256MB RAM
Voodoo 3 3000 AGP
LG CD-ROM 52x
LG CD-RW 32x10x40
80GB IBM HDD
Creative Sound Blaster Live!
Creative Sound Blaster 16 PnP
MAG 17" 770V
Genius 4.1 Speakers
Xerox Phaser 3210 Laser Printer
Running Windows 98 Second Edition

Intel Pentium 200MHz
64MB RAM
Cirrus Logic 1MB Video
LG CD-ROM 52x
2.6GB Western Digital HDD
Creative Sound Blaster Vibra 16 PnP
Maxxtro Stereo Speakers
Running MS-DOS 6.22

User avatar
Korske
Newbie
Newbie
Posts: 1
Joined: Wed Aug 18, 2004 1:01 am

Post by Korske » Wed Aug 18, 2004 1:25 am

Image
Image
Last edited by Korske on Fri Jul 14, 2006 2:53 pm, edited 1 time in total.

User avatar
CloudCobain
Experienced Member
Experienced Member
Posts: 93
Joined: Sat Aug 07, 2004 7:58 am
Location: NYC

Post by CloudCobain » Wed Aug 18, 2004 3:17 pm

Hey, I like the way you can see into it.
Lack of iron and/or sleeping.

User avatar
Ro@m
<i>Hamachi Guardian</i>
Posts: 1556
Joined: Sun Jun 29, 2003 1:34 pm
Location: Croatia

Post by Ro@m » Thu Aug 19, 2004 2:13 am

kewl
Kazer0 wrote:WHO ARE ALL YOU PEOPLE?

User avatar
loozerman16
Member
Member
Posts: 22
Joined: Mon Aug 23, 2004 4:48 pm
Location: Qo'Nos

Post by loozerman16 » Mon Aug 23, 2004 6:27 pm

My comp stats (Its a old piece of equipment!):
CPU: I dunno
RAM: yet, i still dunno
HDD: 512 MB HD, 1.2 GB HD
Graphics: Trident (who knows wut else!?)
CD ROM: dunno but goes fast
OS: Windows 95 (runs Wolfenstien 3D perfectly!)

I have a pic of it, but i cannot upload it from my computer.

User avatar
wardrich
<b><Font color="green">"Some Troll"</b>
Posts: 3940
Joined: Sat Sep 14, 2002 9:08 pm
Location: Ontario Canada

Post by wardrich » Mon Aug 23, 2004 7:32 pm

AMD 64 3000+ (2002mhz) I've had it overcloced to a 3200 (2200mHz)
-->Cooled by Thermaltake Pipe101
120 gig WD HDD +8mb cache
--> Cooled by Thermaltake Hardcano 11
512mb OCZ Gold (DDR400)
--> Cooled by OCZ stock heatspreader
LG 12x CD burner
Lite-on 12X DVD Burner
Soundblaster Audigy 2 Plat. Pro
ATi Radeon 9200se (128mb)
Asus WiFi B
480wt Thermaltake Butterfly PSU

all packeged up in a Thermaltake XaserIII VM300A (Skull) Case.

-Richard-

Aussie bloke
Newbie
Newbie
Posts: 3
Joined: Sat Aug 28, 2004 9:37 pm

Post by Aussie bloke » Sat Aug 28, 2004 10:05 pm

My PC specs are:

Motherboard - Pentium IV
CPU - 2.4GHz
Hard Drives - 120GB and 60GB
RAM - 512Mb
Grahpics card - 128MB Nvidia GeForce 4 Ti 4200
Soundcard - Advance AC'97 Audio
AUSSIE AUSSIE AUSSIE!!! OI OI OI!!!

User avatar
wardrich
<b><Font color="green">"Some Troll"</b>
Posts: 3940
Joined: Sat Sep 14, 2002 9:08 pm
Location: Ontario Canada

Post by wardrich » Sun Aug 29, 2004 1:56 am

not bad Aussie Bloke. That sound's onboard isn't it. You may want to consider upgrading that one. What mobo is in there?

-Richard-

User avatar
loozerman16
Member
Member
Posts: 22
Joined: Mon Aug 23, 2004 4:48 pm
Location: Qo'Nos

Post by loozerman16 » Sun Aug 29, 2004 3:58 pm

just say..im never gonna be popular in this fourm or any other forum.................................................

User avatar
Ro@m
<i>Hamachi Guardian</i>
Posts: 1556
Joined: Sun Jun 29, 2003 1:34 pm
Location: Croatia

Post by Ro@m » Mon Aug 30, 2004 12:06 am

My spec:

Motherboard:---dunno an ancient probably
Cpu:166 mhz(yes,yes now laugh me out :laugh: :laugh: :( )
HD's:2 Gb & 32Gb
Memory:128 Mb
Graphics Card:Ati Rage 2+ PCI 2 Mb
Sound Card:Sound Blaster
Kazer0 wrote:WHO ARE ALL YOU PEOPLE?

Post Reply