Getting Sound Blaster 16 to play WAVE and Win98 System Sound

Want to talk about your hardware setup? Brag about your super-machine's layout? Pretend you know a lot about computers? You can do all that and more in this forum.
Post Reply
hookshot245
Newbie
Newbie
Posts: 2
Joined: Fri Dec 30, 2016 7:10 pm
Location: North Carolina

Getting Sound Blaster 16 to play WAVE and Win98 System Sound

Post by hookshot245 »

I recently bought a Sound Blaster 16 CT2940 ISA card from Ebay, for my Windows 98/Windows XP gaming computer. I have gotten it to play some sample Midi files. . . but that's about it. I can not get it to play Wave or any of the Windows 98 System sounds. I'm pretty sure I installed the correct drivers. Can anyone help?
Warning: If I am here there is probably something wrong or you are going to hear my useless opinion. Be warned. :P
hookshot245
Newbie
Newbie
Posts: 2
Joined: Fri Dec 30, 2016 7:10 pm
Location: North Carolina

Post by hookshot245 »

Doh! I just realized I had to go into control panel and change it to the default audio device under multimedia. Should I delete this post or leave it here in case someone has the same problem, assuming someone is as incompetent as me?
Warning: If I am here there is probably something wrong or you are going to hear my useless opinion. Be warned. :P
User avatar
Rwolf
Gaming Demi-god
Gaming Demi-god
Posts: 1124
Joined: Fri Jan 11, 2013 3:19 pm
Location: Sweden

Post by Rwolf »

Don't worry, we all have our blonde moments. The trick is to recognize them in time :-)
Post Reply