Sound on Jill of the Jungle

Post problems with getting games installed and running properly here.
Post Reply
User avatar
TKOP
Newbie
Newbie
Posts: 3
Joined: Sun Feb 22, 2009 6:01 pm

Sound on Jill of the Jungle

Post by TKOP » Sun Feb 22, 2009 6:07 pm

I have been playing Jill on my Pentium IV, Windows XP machine, but the sound doesn't work. The first jump will make a sound then it is silent from that point on. Do you know how to fix the sound so it works?
TKOP - The King of PEPSI

User avatar
AdamN
Lord of Gaming
Lord of Gaming
Posts: 261
Joined: Sun Oct 29, 2006 2:19 am
Location: in your basement with a blood-covered axe

Post by AdamN » Sun Feb 22, 2009 11:52 pm

Are you using DOSBox? If no, then that might be a start.
<img src="http://iphonehellas.files.wordpress.com ... d-kill.jpg" border="1" bordercolor="#363636" width="298" height="148" alt="">

<font face="Arial" color="660000">
Nobody's More Disturbing!!
</font>

User avatar
dosraider
Admin
Admin
Posts: 9244
Joined: Tue Mar 15, 2005 2:06 pm
Location: ROTFLMAO in Belgium.

Post by dosraider » Mon Feb 23, 2009 1:06 am

Moved where it belongs .... and what AdamN said.
wardrich wrote:The contrasts in personalities will deliver some SERIOUS lulz. I can't wait.

User avatar
TKOP
Newbie
Newbie
Posts: 3
Joined: Sun Feb 22, 2009 6:01 pm

Post by TKOP » Mon Feb 23, 2009 12:42 pm

OK...thanks for the info. I'll try it out!
TKOP - The King of PEPSI

User avatar
TKOP
Newbie
Newbie
Posts: 3
Joined: Sun Feb 22, 2009 6:01 pm

Post by TKOP » Tue Feb 24, 2009 5:32 pm

AdamN I downloaded DOS Box and Jill nows works great...back to her former glory, just as I remembered! Thanks! :thumbsup:
TKOP - The King of PEPSI

User avatar
dosraider
Admin
Admin
Posts: 9244
Joined: Tue Mar 15, 2005 2:06 pm
Location: ROTFLMAO in Belgium.

Post by dosraider » Tue Feb 24, 2009 8:03 pm

Nice.
:)
wardrich wrote:The contrasts in personalities will deliver some SERIOUS lulz. I can't wait.

Post Reply