DOS Games Message Board
DOS Games Discussion
A message board to talk about DOS games, get help, and find old games.
Do NOT post warez or abandonware requests please
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
NEW! DOSGames.com has been massively upgraded to v2.0 with TONS of new features!
Check out the new design and dozens of new features including online play!


pcm sound hardware not found

 
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Game Help, Hints and Tips
Author Message
sirAlex
Guest






PostPosted: Sat Nov 18, 2006 7:06 pm     Post subject: pcm sound hardware not found Reply with quote

Hi
I am trying to get the original Settlers to work, and everything is doing fine except for the music (witch is the mail reason for playing). I have run instal.exe and set the music and effects right (soundbl.pro IO:220,INT:7,DMA:1) - the instal says its allright. But while the game starte without complaining, there is no music.
So i've tried DOSBox and VDMSound (DOS Emulators) to fix the problem, and the only thing I can see is that VDMSound encounters the current "error" while starting up the "SETT.EXE" file: "pcm sound hardware not found" - What seems to be the problem? HELP!!
Back to top
Grim
Newbie
Newbie


Offline
Joined: 16 Jul 2011
Posts: 1

PostPosted: Sat Jul 16, 2011 9:11 am     Post subject: Reply with quote

I am also having an error any time I try to run the original settlers game that says "PCM sound hardware not found". Even though I ran the sound install.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Game Help, Hints and Tips All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group and Ask an Expert
Also powered by Darren and the other admin and mods' hard work! ;)