DOS Games Message Board
DOS Games Discussion
A message board to talk about DOS games, get help, and find old games.
Do NOT post warez or abandonware requests please
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
NEW! DOSGames.com has been massively upgraded to v2.0 with TONS of new features!
Check out the new design and dozens of new features including online play!


Found another one! (or is it just my computer?)

 
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Discussion Forum Trouble Reports
Author Message
Kazer0
Mercenary Dishwasher


Offline
Joined: 17 Sep 2002
Posts: 2704
Location: In an igloo with my pet penguin, eh?

PostPosted: Fri Sep 20, 2002 2:58 pm     Post subject: Found another one! (or is it just my computer?) Reply with quote

At the bottom, it says the number of users, who is on and how many of each 3 types (members, guest, and hidden)

I can never see that anyone buit me is online, but i know they are, because i post, and get a reply 10 seconds later.

Whats going on?
Back to top
John The Ax
Moderator
Moderator


Offline
Joined: 15 Sep 2002
Posts: 1476
Location: Pittsburgh, PA

PostPosted: Fri Sep 20, 2002 4:06 pm     Post subject: Reply with quote

Bajebus, you have a shitty computer. Mine works. I can see the bottom thing. It's just you.
Back to top
Kazer0
Mercenary Dishwasher


Offline
Joined: 17 Sep 2002
Posts: 2704
Location: In an igloo with my pet penguin, eh?

PostPosted: Fri Sep 20, 2002 6:33 pm     Post subject: Reply with quote

Bajebus? What the...?

My comp is:

400 mhz celeron proc.
Windows 98 se
356 mb ram
6.0 gb hd
integrated video, sound, printer... etc.
cd-rom
1.44 mb floppy
DSL Modem

Its not too bad...
Back to top
John The Ax
Moderator
Moderator


Offline
Joined: 15 Sep 2002
Posts: 1476
Location: Pittsburgh, PA

PostPosted: Fri Sep 20, 2002 9:42 pm     Post subject: Reply with quote

I don't know. You have a decent computer, it may be your internet explorer.
Back to top
lakerzz8
~Lakerz~Fan~


Offline
Joined: 14 Sep 2002
Posts: 763
Location: L.A., California

PostPosted: Fri Sep 20, 2002 10:41 pm     Post subject: Reply with quote

it shows everything fine for me...
Back to top
486 player
Gaming Demi-god
Gaming Demi-god


Offline
Joined: 18 Sep 2002
Posts: 1183

PostPosted: Sat Sep 21, 2002 10:29 am     Post subject: Reply with quote

How fast thy modem is?
Back to top
John The Ax
Moderator
Moderator


Offline
Joined: 15 Sep 2002
Posts: 1476
Location: Pittsburgh, PA

PostPosted: Sat Sep 21, 2002 10:46 am     Post subject: Reply with quote

He said he has DSL, so it's friggin' fast. A Frikkin Cuccoan A Frikkin Cuccoan
Back to top
lakerzz8
~Lakerz~Fan~


Offline
Joined: 14 Sep 2002
Posts: 763
Location: L.A., California

PostPosted: Sat Sep 21, 2002 4:36 pm     Post subject: Reply with quote

I HAVE DSL AND LIKE I SAID EVERYTHING IS GOOD FOR ME...something wrong with your pc or some and i have enternet xplorer too...
Back to top
Kazer0
Mercenary Dishwasher


Offline
Joined: 17 Sep 2002
Posts: 2704
Location: In an igloo with my pet penguin, eh?

PostPosted: Sat Sep 21, 2002 6:56 pm     Post subject: Reply with quote

Yes it is DSL (I had a problem with my modem, fixed it today)

Why would that be the modem?

It works now somewhat
Back to top
wardrich
"Some Troll"


Offline
Joined: 14 Sep 2002
Posts: 3945
Location: Ontario Canada

PostPosted: Sat Sep 21, 2002 9:36 pm     Post subject: Reply with quote

I had that happen to me tonite (Sept. 21 /02 10:00PM ) It said there were 3 registered users online, but the only name that was there was mine. Its not a big deal tho
Back to top
Display posts from previous:   
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Discussion Forum Trouble Reports All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group and Ask an Expert
Also powered by Darren and the other admin and mods' hard work! ;)