DOS Games Message Board
DOS Games Discussion
A message board to talk about DOS games, get help, and find old games.
Do NOT post warez or abandonware requests please
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
NEW! DOSGames.com has been massively upgraded to v2.0 with TONS of new features!
Check out the new design and dozens of new features including online play!


Private Message -> Kaboom

 
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Discussion Forum Trouble Reports
Author Message
Gamer_V
Gaming God
Gaming God


Offline
Joined: 03 Mar 2005
Posts: 1145
Location: The Netherlands

PostPosted: Tue Aug 23, 2005 11:09 am     Post subject: Private Message -> Kaboom Reply with quote

Like the title, it doesn't work for me. It sais the target can't be shown. Not the normal 404 though.

I can't post in some topic, which is the latest post in general from the title, but doesn't show if opened. Strange.
Back to top
Wally
King of the Carrot Flowers


Offline
Joined: 01 May 2003
Posts: 4651

PostPosted: Tue Aug 23, 2005 9:01 pm     Post subject: Reply with quote

Works fine for me :|



I think its time to do some serious cleaning Gamer_V
Spybot
Cookie killing
Temporary Internet files
Back to top
John The Ax
Moderator
Moderator


Offline
Joined: 15 Sep 2002
Posts: 1476
Location: Pittsburgh, PA

PostPosted: Tue Aug 23, 2005 9:07 pm     Post subject: Reply with quote

Yeah, Gamer - I'm going to say that it's something on your end that's causing this issue. What's your internet connection? Have you used Adaware and Spybot recently, and an anti-virus program? If not, I'd suggest that.
Back to top
Gamer_V
Gaming God
Gaming God


Offline
Joined: 03 Mar 2005
Posts: 1145
Location: The Netherlands

PostPosted: Wed Aug 24, 2005 9:00 am     Post subject: Reply with quote

It seemed to work now... I sent a random person a pm...(who's sims-master? Tbbbbbth! )maybe just a temp bug...
Back to top
Display posts from previous:   
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Discussion Forum Trouble Reports All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group and Ask an Expert
Also powered by Darren and the other admin and mods' hard work! ;)