DOS Games Message Board
DOS Games Discussion
A message board to talk about DOS games, get help, and find old games.
Do NOT post warez or abandonware requests please
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
NEW! DOSGames.com has been massively upgraded to v2.0 with TONS of new features!
Check out the new design and dozens of new features including online play!


MPS Labs - Railway Tycoon

 
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Get Games to Work
Author Message
doehme
Guest






PostPosted: Sun Jun 29, 2014 5:32 pm     Post subject: MPS Labs - Railway Tycoon Reply with quote

Anyone know how to get the old Railway Tycoon to play on a Win 7 64 bit PC? Tried DosBox but still no joy.
Back to top
wardrich
"Some Troll"


Offline
Joined: 14 Sep 2002
Posts: 3945
Location: Ontario Canada

PostPosted: Mon Jun 30, 2014 2:38 pm     Post subject: Reply with quote

What happens when you try to load it up?
Back to top
doehme
Guest






PostPosted: Mon Jun 30, 2014 5:00 pm     Post subject: Reply with quote

Using DosBox. It appears to start ok and goes through the first two screens which are select sound device and video device. Then it should just start the game but it comes up with "one moment please.....file not found" and then jumps back to the dosbox C:\ prompt. It seems like it cant find a file that's needed for the game to run but I've copied them all. Maybe the .exe file is looking for it all in another directory.
Back to top
Quadko
Darklander
Darklander


Offline
Joined: 24 Jun 2011
Posts: 2013

PostPosted: Mon Jun 30, 2014 5:42 pm     Post subject: Reply with quote

Did it come with a setup program? Maybe it's a bad copy from disk/download?

Usually when I run into this, I fire up microsoft sysinternal's Process Monitor and set it to record disk access from DosBox. It's been a while since I've used it, but as I recall, it will tell which file dosbox is trying to access when it throws the error. Sometimes it's an obvious directory or drive problem ("can't read data.dat from drive a:") and other times googling for the file name turns up the solution ("you've got to run create_character.exe first").

http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

Sorry, no solutions, just the things I check when I run into similar problems. Happy
Back to top
MrFlibble
Demoniac Demo maniac
Demoniac Demo maniac


Offline
Joined: 05 Dec 2010
Posts: 2410

PostPosted: Tue Jul 01, 2014 3:16 am     Post subject: Reply with quote

This should really be in the Get Games to Work section.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    DOS Games Discussion Forum Index -> Get Games to Work All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group and Ask an Expert
Also powered by Darren and the other admin and mods' hard work! ;)